My new Cumana drive ;)

This is the right place to discuss on how to implement hardware vsync, adding a VIA or AY chipset, puting multiple roms, or how to design a new flash expansion card.
User avatar
xahmol
Flying Officer
Posts: 186
Joined: Sun Jun 28, 2020 7:32 pm
Location: Utrecht, The Netherlands
Contact:

Re: My new Cumana drive ;)

Post by xahmol »

zaxon wrote:
Sat Jul 25, 2020 6:48 pm
Second batch is almost done.... :D
Ha, pick a nice one for me as one of those twenty should be mine 8) (but reminds me to tell my neighbours to take care of a package that if I see your pogress will probably be at my address when I am on a holiday....)

User avatar
kenneth
Flight Lieutenant
Posts: 369
Joined: Fri Nov 26, 2010 9:11 pm
Location: France PdD
Contact:

Re: My new Cumana drive ;)

Post by kenneth »

ibisum wrote:
Mon Mar 02, 2020 4:33 pm
After a few weeks, I'd really like to replace the LCD display .. anyone done that yet? I find the current one very unusable.
Normally, we can set the brightness by choosing the current in the internal LEDs and the contrast with a potentiometer in the 1602 lcd module.

zaxon
Officer Cadet
Posts: 48
Joined: Thu Jun 29, 2017 9:51 am

Re: My new Cumana drive ;)

Post by zaxon »

Xahmol i can hold postage. Give me info via SMR.
Attachments
20200802_145024.jpg
20200801_183548.jpg

User avatar
HigashiJun
Flying Officer
Posts: 171
Joined: Tue Dec 10, 2019 9:29 am
Location: Tokyo (Japan)

Re: My new Cumana drive ;)

Post by HigashiJun »

Hello Zaxon,

I would have a question concerning the Cumana Drive I bought from you.

Mine was working fine (connected to one of my Atmos) but suddenly one day, the screen started to display weird characters on only one half of it... Is this a problem related to the BIOS chip and is there a way to get back a normal screen ?

Thanks in advance for your help.
Last edited by HigashiJun on Sun Sep 06, 2020 6:51 am, edited 1 time in total.
HigashiJun

User avatar
xahmol
Flying Officer
Posts: 186
Joined: Sun Jun 28, 2020 7:32 pm
Location: Utrecht, The Netherlands
Contact:

Re: My new Cumana drive ;)

Post by xahmol »

6EC624E9-AE6C-47F2-91D4-E99FEAB713AD.jpeg
Came back from holiday, and a nice package (received by my neighbours) was waiting on me!
All works excellent. Also very good build quality. Thanks, Zaxon!

User avatar
HigashiJun
Flying Officer
Posts: 171
Joined: Tue Dec 10, 2019 9:29 am
Location: Tokyo (Japan)

Re: My new Cumana drive ;)

Post by HigashiJun »

HigashiJun wrote:
Mon Aug 03, 2020 1:01 pm
Hello Zaxon,

I would have a question concerning the Cumana Drive I bought from you.

Mine was working fine (connected to one of my Atmos) but suddenly one day, the screen started to display weird characters on only one half of it... Is this a problem related to the BIOS chip and is there a way to get back a normal screen ?

Thanks in advance for your help.
Never mind Zaxon...

Problem solved.

Thank you for your non reply. :?
HigashiJun

User avatar
ibisum
Wing Commander
Posts: 1413
Joined: Fri Apr 03, 2009 8:56 am
Location: Vienna, Austria
Contact:

Re: My new Cumana drive ;)

Post by ibisum »

What was the solution? My Cumana drive, after being on for 72 hours straight during a recent demo marathon, is now no longer able to mount *ANY* USB devices, no matter what I try .. always giving me "ERROR 53" (I think that's the #, I could be wrong) ..

Have I blown a cap?

User avatar
HigashiJun
Flying Officer
Posts: 171
Joined: Tue Dec 10, 2019 9:29 am
Location: Tokyo (Japan)

Re: My new Cumana drive ;)

Post by HigashiJun »

In my case, the USB pendrive was corrupted hence the weird screen...

I have - just in case - reflashed the bootloader and then the firmware then erased the contents of the pendrive.

Once done, all my games were copied back to the pendrive and everything works as before.

You could try that and if it doesn't work, then something is probably blown.

Good luck if you want to get help from Zaxon.
HigashiJun

User avatar
mikeb
Flight Lieutenant
Posts: 282
Joined: Wed Sep 05, 2018 8:03 pm
Location: West Midlands, UK
Contact:

Re: My new Cumana drive ;)

Post by mikeb »

HigashiJun wrote:
Sun Sep 06, 2020 1:34 pm
Good luck if you want to get help from Zaxon.
Zaxon hasn't been logged in, so may not be aware of your question, or your other ... comments. "Last active: Sun Aug 02, 2020 5:34 pm"

User avatar
Dbug
Site Admin
Posts: 3583
Joined: Fri Jan 06, 2006 10:00 pm
Location: Oslo, Norway
Contact:

Re: My new Cumana drive ;)

Post by Dbug »

Indeed, I believe the proper place to contact him is either on the "Contact Seller" link on the Sell My Retro page (I assume you bought if from there?)

He's only been there for informing of the product, but it's not the proper place to send issues.

User avatar
HigashiJun
Flying Officer
Posts: 171
Joined: Tue Dec 10, 2019 9:29 am
Location: Tokyo (Japan)

Re: My new Cumana drive ;)

Post by HigashiJun »

I (of course) also used the option "Contact Seller" link on Sell My Retro webpage.

Cheers.
HigashiJun

Post Reply