Telestrat failure?

If you want to ask questions about how the machine works, peculiar details, the differences between models, here it is !
How to program the oric hardware (VIA, FDC, ...) is also welcome.
User avatar
Symoon
Archivist
Posts: 1889
Joined: Sat Jan 14, 2006 12:44 am
Location: Paris, France
Contact:

Re: Telestrat failure?

Post by Symoon »

Thanks to Thierry that checked that my Telestrat boards and power supplies were OK, and René that lended me a working cartirdge, I've been able to boot a Telestrat ;)

It appears that I tested with two cartridges: HYPER-BASIC (left) and TELEMATIC (right).
But if only one of the two cartridges are fried (even if the Telematic only), the Telestrat doesn't boot. So actually I realised I have more working cartidges than I thought, some HYPER-BASIC are working alone, and failed to boot with a faulty TELEMATIC.
So that's good news overall :)

User avatar
ibisum
Wing Commander
Posts: 1318
Joined: Fri Apr 03, 2009 8:56 am
Location: Vienna, Austria
Contact:

Re: Telestrat failure?

Post by ibisum »

Great to hear! I've got to do the same with my Telestrat sooner or later ..

User avatar
Symoon
Archivist
Posts: 1889
Joined: Sat Jan 14, 2006 12:44 am
Location: Paris, France
Contact:

Re: Telestrat failure?

Post by Symoon »

Well, I've tested all my cartidges.
- Hyper-Basic: 3 OK, 2 failed (one being currently being revived by NightBird)
- Tele-Ass: 1 OK
- Stratoric: 1 OK
- Telematic: 3 failed, 2 apparently OK but not sure they do anything: with or without it, I still see "ROM 32Ko" instead of "ROM 40Ko" as displayed in Euphoric (Telematic is only 8KB big)

So it seems the Telematic cartridge is actually the one failing massively here.

Does anyone know if it should indeed add 8KB to the ROM amount displayed at start?

Post Reply