Connectivity problems (again)

In this forum you can write about anything that does not fit in other forums.
This includes generic Oric talkings and things that are totaly unrelated but want to share with people here :)
User avatar
Dbug
Site Admin
Posts: 3286
Joined: Fri Jan 06, 2006 10:00 pm
Location: Oslo, Norway
Contact:

Re: Connectivity problems (again)

Post by Dbug » Mon May 04, 2020 8:39 am

I updated the block list, will see if that changes anything.

User avatar
HigashiJun
Pilot Officer
Posts: 90
Joined: Tue Dec 10, 2019 9:29 am
Location: Tokyo (Japan)

Re: Connectivity problems (again)

Post by HigashiJun » Mon May 04, 2020 10:24 am

No changes here...
HigashiJun

User avatar
Chema
Game master
Posts: 2618
Joined: Tue Jan 17, 2006 10:55 am
Location: Gijón, SPAIN
Contact:

Re: Connectivity problems (again)

Post by Chema » Mon May 04, 2020 10:57 am

Everything seems fine :)

User avatar
mikeb
Flying Officer
Posts: 190
Joined: Wed Sep 05, 2018 8:03 pm
Location: West Midlands, UK
Contact:

Re: Connectivity problems (again)

Post by mikeb » Mon May 04, 2020 5:50 pm

245 guests at the top level board, but everything running ok right now, thanks!

User avatar
HigashiJun
Pilot Officer
Posts: 90
Joined: Tue Dec 10, 2019 9:29 am
Location: Tokyo (Japan)

Re: Connectivity problems (again)

Post by HigashiJun » Tue May 05, 2020 12:56 am

Situation has improved here, but still some glitches...
HigashiJun

User avatar
Symoon
Archivist
Posts: 1861
Joined: Sat Jan 14, 2006 12:44 am
Location: Paris, France
Contact:

Re: Connectivity problems (again)

Post by Symoon » Tue May 05, 2020 9:57 am

More than 50% of my clicks end in timeouts here :-/

User avatar
Dbug
Site Admin
Posts: 3286
Joined: Fri Jan 06, 2006 10:00 pm
Location: Oslo, Norway
Contact:

Re: Connectivity problems (again)

Post by Dbug » Tue May 05, 2020 2:28 pm

I restarted the server - hopefully that will help -
(There are a few updates to install, I'll do that tomorrow morning.)

User avatar
HigashiJun
Pilot Officer
Posts: 90
Joined: Tue Dec 10, 2019 9:29 am
Location: Tokyo (Japan)

Re: Connectivity problems (again)

Post by HigashiJun » Wed May 06, 2020 2:59 am

Seems better now.

I don't have to click 3~5 times to open a post, but when clicked, takes longer to open.
HigashiJun

User avatar
Dbug
Site Admin
Posts: 3286
Joined: Fri Jan 06, 2006 10:00 pm
Location: Oslo, Norway
Contact:

Re: Connectivity problems (again)

Post by Dbug » Wed May 06, 2020 6:49 am

I added that to my .htaccess, will see if that helps:
#
# Chinese bots filter
# https://www.johnlarge.co.uk/blocking-ag ... pers-bots/
#
RewriteCond %{HTTP_USER_AGENT} Mb2345Browser|LieBaoFast|zh-CN|MicroMessenger|zh_CN|Kinza|Datanyze|serpstatbot|spaziodati|OPPO\sA33|AspiegelBot [NC]
RewriteRule ^ - [F,L]

User avatar
HigashiJun
Pilot Officer
Posts: 90
Joined: Tue Dec 10, 2019 9:29 am
Location: Tokyo (Japan)

Re: Connectivity problems (again)

Post by HigashiJun » Wed May 06, 2020 7:11 am

Everything seems OK now...

Thank you Dbug !
HigashiJun

User avatar
Dbug
Site Admin
Posts: 3286
Joined: Fri Jan 06, 2006 10:00 pm
Location: Oslo, Norway
Contact:

Re: Connectivity problems (again)

Post by Dbug » Wed May 06, 2020 9:29 am

In total there are 22 users online :: 1 registered, 1 hidden and 20 guests (based on users active over the past 5 minutes)
Most users ever online was 351 on 22 Jan 2020 09:34 pm
That seems better than the usual!

User avatar
mikeb
Flying Officer
Posts: 190
Joined: Wed Sep 05, 2018 8:03 pm
Location: West Midlands, UK
Contact:

Re: Connectivity problems (again)

Post by mikeb » Wed May 06, 2020 10:20 pm

Sorry -- it's back to painfully wading through treacle again -- only 22 guests shown, but timing out all over the place, hard to preview/post or even read threads.

User avatar
Chema
Game master
Posts: 2618
Joined: Tue Jan 17, 2006 10:55 am
Location: Gijón, SPAIN
Contact:

Re: Connectivity problems (again)

Post by Chema » Wed May 06, 2020 10:35 pm

Same here... :(

User avatar
HigashiJun
Pilot Officer
Posts: 90
Joined: Tue Dec 10, 2019 9:29 am
Location: Tokyo (Japan)

Re: Connectivity problems (again)

Post by HigashiJun » Thu May 07, 2020 3:28 am

Yes, the problem is back... :(
HigashiJun

User avatar
Dbug
Site Admin
Posts: 3286
Joined: Fri Jan 06, 2006 10:00 pm
Location: Oslo, Norway
Contact:

Re: Connectivity problems (again)

Post by Dbug » Thu May 07, 2020 6:34 am

Ok, so we know that it's probably not directly related to the high number of connections, I checked the software and hardware, the SSD is new as well, and when I run SpeedTest on my internet line I get a proper 256/257Mbps, so it's not a speed/bandwidth issue either, so my next candidate is routing errors at my ISP level.

Could you guys try two things:
- First a long ping to defence-force.org to see the average/min/max roundtrip and number of errors/packetloss (on windows you can do ping -t defence-force.org)
- Then run a traceroute/tracert from your machines to defence-force.org to see if there are anything weird, like both when it works fine and when it fails.

Post Reply