Euphoric won't load :o(

Comments, problems, suggestions about Oric emulators (Euphoric, Mess, Amoric, etc...) it's the right place to ask. And don't hesitate to give your tips and tricks that help using these emulations in the best possible way on your favorite operating system.
Post Reply
User avatar
Steve M
Flight Lieutenant
Posts: 423
Joined: Fri Mar 24, 2006 3:33 am
Location: Cumbria, UK
Contact:

Euphoric won't load :o(

Post by Steve M » Wed Jul 08, 2009 1:14 am

I've been trying to load one or two Oric programs recently - I've not loaded Euphoric for a while. It won't load at all! :( (It used to work fine on my system.)

Euph V1 kept giving error messages - lines in the .ini file not being recognised. I tried redoing the config which didn't help. I've tried to reinstall 0.99n but that doesn't work either.

Is there a Windows XP update that affects how Euphoric works or something else wrong?
:?:

User avatar
Steve M
Flight Lieutenant
Posts: 423
Joined: Fri Mar 24, 2006 3:33 am
Location: Cumbria, UK
Contact:

Post by Steve M » Thu Jul 09, 2009 12:15 am

I think it must be the graphics card. I can't get the low resolution with the new card.

:cry: :(

Euphoric seems to be dying out. Can anyone get it to work on a higher resolution screen???

User avatar
Chema
Game master
Posts: 2078
Joined: Tue Jan 17, 2006 10:55 am
Location: Gijón, SPAIN
Contact:

Post by Chema » Thu Jul 09, 2009 9:01 am

Steve M wrote: Euphoric seems to be dying out. Can anyone get it to work on a higher resolution screen???
No idea, Steve. I did not have problems with Euphoric running on my laptop appart from random crashes when booting (?).

I'd say either use another emulator (caloric or oriculator -- how is the developing of this one going?) or, as I do, use VirtualPC (free) or DosBox.

Can't see other option. It is clear we are in need of a new emulator :(

User avatar
Steve M
Flight Lieutenant
Posts: 423
Joined: Fri Mar 24, 2006 3:33 am
Location: Cumbria, UK
Contact:

Post by Steve M » Thu Jul 09, 2009 1:52 pm

I downloaded Caloric but can't get it to do anything. I guess if my graphics card won't go to the lower resolution then DOSbox or VPC won't help much :(

I have a second PC I've been trying to sort out which will run Win98 and solve the problems. The trouble is I don't have space for it

User avatar
Dbug
Site Admin
Posts: 2389
Joined: Fri Jan 06, 2006 10:00 pm
Location: Oslo, Norway
Contact:

Post by Dbug » Thu Jul 09, 2009 5:19 pm

Steve M wrote:I downloaded Caloric but can't get it to do anything. I guess if my graphics card won't go to the lower resolution then DOSbox or VPC won't help much :(
Well, DOSBox/VPC are by default running in windowed mode, so it should work.

User avatar
Steve M
Flight Lieutenant
Posts: 423
Joined: Fri Mar 24, 2006 3:33 am
Location: Cumbria, UK
Contact:

Post by Steve M » Thu Jul 09, 2009 10:39 pm

Ah, didn't think of that. Thanks Mike.
I'll give DOSbox a try again when I get a moment.

User avatar
Steve M
Flight Lieutenant
Posts: 423
Joined: Fri Mar 24, 2006 3:33 am
Location: Cumbria, UK
Contact:

Post by Steve M » Fri Jul 10, 2009 12:38 am

It's not good. :cry:
Euphoric is giving me the same message as I was getting before: - "Euphoric is aborting, please press a key. "

I'm trying the latest version which doesn't seem to have the congif program.
I'm not sure what's going on. I've never had such problems.

User avatar
Symoon
Archivist
Posts: 1169
Joined: Sat Jan 14, 2006 12:44 am
Location: Paris, France
Contact:

Post by Symoon » Fri Jul 10, 2009 4:58 pm

Euphoric doesn't load either on my parent's new PC.
I have a windows system message error about NTVDM. Guess it's linked to some bad sound drivers for XP.
I'll miss the double click or right click to load a TAP or WAV files !

User avatar
Steve M
Flight Lieutenant
Posts: 423
Joined: Fri Mar 24, 2006 3:33 am
Location: Cumbria, UK
Contact:

Post by Steve M » Fri Jul 10, 2009 10:34 pm

I know there are problems with a lot of new machines and Vista. I've had Euphoric running OK on this machine though. (Well apart from the corrupted sound and difficulty with tape tools.)

The latest version of Euphoric doesn't have the config program. When I open Euphoric now it doesn't find the ROM. Things may be a bit mixed up with me installing V0.99n and then V1.x

Is there a way of fully uninstalling it (i.e. from the registry too). so I can start afresh?

Is there somewhere I can download the config program?

User avatar
Steve M
Flight Lieutenant
Posts: 423
Joined: Fri Mar 24, 2006 3:33 am
Location: Cumbria, UK
Contact:

Post by Steve M » Sun Jul 12, 2009 10:16 pm

I've found my old version of Euphoric with the congif program and link. I've tried this several times and can't get the ROM file recognised when I run Euphoric in DOSbox. If tried changing the location (copied the ROM folder to different place). Is there something else I have to do with DOSbox to get it up and running?

I've booted the dodgy second Win98 PC and got my Oric files on there working. Can't get the sound card working though. (Don't know what it is so havent' got drivers.) I'll have to add one or something.

I loaded Willy but couldn't catch the yellow thing.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests