Page 1 of 1

Euphoric: a crazy scrolling

Posted: Mon Feb 25, 2008 6:08 pm
by maximus
Here is the problem:

it happens after months without problems and without touching nothing :roll:

When i launch Euphoric (mode X) : it works, but a crazy scrolling begins

i tried to change video mode:

mode Q: the scrolling has disappeared, but i have 2 images, a normal screen and under there is half screen of another one :?:

Scanlines: no effect

Configuration informations:
notebook HP pavilion(2005) - PentiumIV - ATI Radeon9600Mobility
Windows XP home SP2

If someone has an idea :idea:

Thanks for advices or solutions

Posted: Tue Feb 26, 2008 10:50 pm
by Twilighte
i only know some of your setup and don't have the time to explore your setup completely, but have you tried dosbox. It may sort your scrolling thing and will definately sort Eupho's crappy sound emulation under XP.

http://www.dosbox.com/

Posted: Wed Feb 27, 2008 8:26 am
by maximus
:D Hi Twiilee and thanks for your answer


Ho sure your advice is a global solution, we are sad about atmosfairy for windows :cry:

i'm just not very comfortable using dos console and its syntax

of course you're right, with that it works correctly :D

after several reboots of computer and intuitive changes in Video card settings, i FOUND:

in the ATI control option there is this choice:

"AJUSTER L'IMAGE A LA TAILLE DU PANNEAU"
adjust screen with panel size

and, and, and, MIRACLE ...

IT WORKS, but why ??? :lol:

conclusion:
when you have video problems > try to change video card settings

ouf, i can play space99, to prepare it's test :D

Posted: Wed Feb 27, 2008 3:06 pm
by Twilighte
With the current scheme i have running here i use dosbox 0.65 with euphoric. I don't worry about dos console, as soon as i click on the dosbox link i go directly to Euphoric Oric Boot screen.